Problemes Mod's

Connectez-vous.

Mot de passe oublié ?

Inscrivez-vous.


Ce sujet a 5 réponses, 5 participants et a été mis à jour par  Kerboulet, il y a 4 mois et 1 semaine. This post has been viewed 281 times

6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #6765

    theo
    Participant

    Bonjour je suis sous 1.3.1 et j ai télécharger deux mods en version 1.3.1 mais quand jz suiq dans le jeu rien n’a changer les mods n’y sont pas.Mzeci de votre futur aide

    Edit Dakitess : sujet déplacé dans la partie KSP ! Pour rappel, la catégorie « Vos réactions à nos articles » est réservée aux commentaires sur nos publication, vous n’êtes pas supposé y créer des topics 😉

    #6770

    Allouette
    Participant

    Quels sont les mods dont tu parles ?

    Il me semble qu’il faille module manager d’installé, autrement tu peux utiliser CKAN pour l’installation des mods.

    #6791

    Dakitess
    Admin KSC

    Effectivement on a pas grand chose pour t’aider là ^^

    ------------ L'ensemble de mes créations ---------------- Challenge KSC2 - VENERA ! ----------------------- Ma chaîne Youtube ! ----------------------------------

    #10960

    Kerboulet
    Participant

    Bonjour,

    Avez-vous essayé d’installer Precise Node sur la dernière version de KSB ? Chez moi, ça ne fonctionne pas.

    En revanche, Kerbal Engineer 1.1.5.7 est compatible.

    #10965

    Verthel
    Participant

    Est ce que tu as aussi installé la dépendance « Click Through Blocker »?

    Voir sur le lien : https://forum.kerbalspaceprogram.com/index.php?/topic/170747-151-click-through-blocker/

    Normalement avec le mod et la dépendance, ça devrait fonctionner.

    #10968

    Kerboulet
    Participant

    Bingo ! Merci Verthel.

    J’ajoute une précision  : click-through-blocker doit être installé avant Precise Mode pour que ça fonctionne.

6 sujets de 1 à 6 (sur un total de 6)

Vous devez être connecté pour répondre à ce sujet.