Problemes de versions pour mods

Connectez-vous.

Mot de passe oublié ?

Inscrivez-vous.


  • Ce sujet contient 1 réponse, 2 participants et a été mis à jour pour la dernière fois par alexilahio, le il y a 3 années et 7 mois. This post has been viewed 336 times
Vous lisez 1 fil de discussion
  • Auteur
    Messages
    • #6648
      theo
      Participant

      Voila j aimerai enormement installer des mods tel que soviet pack etc des mods avec toutes les fusees americaines etc je suis sur 1.3.1 et aucun mods n est compatibles j aurais voulous avoir des solutions.Apres aussi qu’elle est la meilleur version pour installer des mods et surtout comment faire pour y passer sachant que je suis sur window 10 un grand merci a vous et a votre futur aide.

      Edit modération : déplacé dans la rubrique Aide de la catégorie KSP.

    • #6649
      alexilahio
      Participant

      je ne connais pas par coeur KSP mais parfois, des mods précédents peuvent fonctionner sur la nouvelle version. Test sur une version vanilla que tu as de côté pour voir si tout est ok.
      L’autre solution, c’est de retourner à une version précédente (il m’a semblé lire que c’etait possible via steam dans l’option « version precedente »)

Vous lisez 1 fil de discussion
  • Vous devez être connecté pour répondre à ce sujet.