KSRSS freez ?

Connectez-vous.

Mot de passe oublié ?

Inscrivez-vous.


Ce sujet a 8 réponses, 4 participants et a été mis à jour par  Dakitess, il y a 1 mois. This post has been viewed 112 times

9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #11711

    SherwinMas
    Participant

    Bonjour,

    Avez vous quelques freez de votre côté avec le pack (8K) fournit pour le challenge KSC3 (Hayabusa II) ? Je penses surtout au mod KSRSS (sans les nuages).  Ce n’est pas bien méchant mais en construction et surtout en vol, des que je change l’angle de la caméra ça freez 1 seconde et ça repart.

    Merci 🙂

    Ma config’ :

    GTX 1050 4Go DDR5

    Intel core i5 -7300HQ

    8 Go de RAM

    #11712

    tayronn
    Participant

    Bonjour,

    Avec des mods graphiques, je n’ai jamais connu les 60fps sur KSP, même avec 16Go de RAM !

    C’est vrai que le jeu semble moins galérer avec les planètes stock, mais c’était déjà pareil avec SSRSS.

    En ce qui me concerne je capture des vidéos assez courtes et ça freeze pas mal aussi… il faut dire que ma sonde dépasse les 300 parts à elle seule.

    #11713

    Le chimiste
    Admin KSC

    C’est le nombre de parts qui joue beaucoup.
    Pour les mods de pièces quand on peut il faut effacer les pièces qui ne nous servirons jamais.
    peut être avec ça
    The Janitor's Closet on SpaceDock

    Comme les proportions par rapport à celle de la Terre, des différentes orbites des planètes découvertes sont connues, avoir la distance de la Terre au Soleil, permettait de connaître le demi grand axe de chaque planète connue.

    #11714

    SherwinMas
    Participant

    Merci pour vos retour !

    Bon je n’utilise pas de mods de pièces, j’essaie de jongle avec les pièces stock et le fameux TweakScale. Donc j’imagine que The Janitor’s Closet ne me sera pas utile dans l’immédiat.

    #11731

    Dakitess
    Admin KSC

    Je me rappelle que pour Venera, le ModPack SSRSS avec la plus faible résolution, toujours plus joli que Stock, tournait… mieux que Stock sur petite configuration PC ^^ Est-ce que le problème que tu rencontres, c’est un Freeze de 0.5s toutes les 4-5s ?

    ------------ L'ensemble de mes créations ---------------- Challenge KSC2 - VENERA ! ----------------------- Ma chaîne Youtube ! ----------------------------------

    #11732

    SherwinMas
    Participant

    Salut Daki, oui c’est exactement ça ! 0.5 toutes les 5 secondes environ.

    #11741

    Dakitess
    Admin KSC

    Okay, ça c’est un problème récurrent de toutes les versions KSP je crois… Qui apparait après quelques heures de jeu, plus ou moins rapidement, et qui disparaitra au prochain démarrage. Pas trop d’astuce là dessus :s Je me rappelle que ça m’a ruiné un paquet de Shoot de vidéo ^^

    ------------ L'ensemble de mes créations ---------------- Challenge KSC2 - VENERA ! ----------------------- Ma chaîne Youtube ! ----------------------------------

    #11744

    SherwinMas
    Participant

    J’ai pensé aussi à la chauffe du GPU, ce qui expliquerait que ce pbl apparaît après quelques minutes ou heures de jeux. et pourquoi le pbl disparaît au démarrage suivant (carte graphique refroidie)

    #11749

    Dakitess
    Admin KSC

    Nope ce n’est pas le cas, cela intervient même en Full Stock, avec un CG de compet’ qui tourne à 5% voir même qui ne démarre pas son ventilo.

    Ca a plutôt à voir avec le problème de « Garbage Collector » qui vient de la programmation du jeu. Ca et la RAM qui augmente en continue au fur et à mesure du jeu, sans jamais rien décharger : on peut taper les 10go utilisé même en Full Stock après 5-6 heures de jeu de mémoire !

    ------------ L'ensemble de mes créations ---------------- Challenge KSC2 - VENERA ! ----------------------- Ma chaîne Youtube ! ----------------------------------

9 sujets de 1 à 9 (sur un total de 9)

Vous devez être connecté pour répondre à ce sujet.