Instabilité du materiel de minage sur Eve

Connectez-vous.

Mot de passe oublié ?

Inscrivez-vous.


  • Ce sujet contient 6 réponses, 3 participants et a été mis à jour pour la dernière fois par Gilflo, le il y a 1 année et 7 mois. This post has been viewed 349 times
Vous lisez 6 fils de discussion
  • Auteur
    Messages
    • #15056
      Gilflo
      Participant

      J’ai beau tout essayer, des qu’on enleve le Converter ca s’arrête……Quelque soit la config, quelque soit le design, ca saute ….C’est un enfer

      • Ce sujet a été modifié le il y a 1 année et 7 mois par Gilflo.
    • #15058
      Lallaissa
      Participant

      J’ai eu le même problème avec un rover sur minmus. Dés que je mettais les freins et que le rover arrivait à 0 m/s il se mettait à sauter.

    • #15059
      Gilflo
      Participant

      Et comment tu as résolu le problème?

      Moi il saute même frein enlevé et quand il roule…

      Par contre le rover, pas de problème, je n’arrive pas a savoir de quoi ca vient, il n’y a qu’en enlevant le converter que ca cesse

      Est ce que c’est l’association du converter avec une autre pièce qui provoque ca, je ne sais pas…

      Même le mod world stabiliser censé arrêter ce genre de truc ne marche pas pour ca

      • Cette réponse a été modifiée le il y a 1 année et 7 mois par Gilflo.
    • #15062
      Dakitess
      Admin KSC

      Jamais observe ce problème de mon côté 😮

      ------------ L'ensemble de mes créations ---------------- Challenge KSC2 - VENERA ! ----------------------- Ma chaîne Youtube ! ----------------------------------

    • #15063
      Lallaissa
      Participant

      J’avoue ne pas l’avoir résolu. J’ai laissé mon rover s’appuyer sur un rocher et j’ai fait mon analyse avec le bras robot. c’était juste pour une mission. je joue sur partie avec pas mal de mod donc je pense que cela vient de là, mais je n’ai pas fait d’autres essais. désolé

    • #15109
      Gilflo
      Participant

      En fait j’ai résolu le problème.

      Pour ceux que ca intéresse, il faut absolument verifier tout les Spring/damper détoures vos roues en les mettant sur « Manual »

      J’avais laissé tout en Auto et en mettant sur Manual,  j’ ai trouvé quelques Springs à 6 tandis que d’autre étaient sur 1……pas étonnant que ca saute ou que les roues crèvent à l’atterrissage.

      J’avais allégé au maximum mon mineur pensant que le poids était en cause alors que c’était les springs, du coup je vais pouvoir en fabriquer un plus performant avec le gros converter…

       

    • #15121
      Gilflo
      Participant

      Finalement ca reste très instable sur 1.7.3 et la seule solution c’est KSPWheel

      Sur 1.8.1 je ne sais pas

      Testé sur 1.9.0 et la ca fonctionne correctement, pas besoin de KSPWheel

Vous lisez 6 fils de discussion
  • Vous devez être connecté pour répondre à ce sujet.