Répondre à : Première partie en SSRSS

Connectez-vous.

Mot de passe oublié ?

Inscrivez-vous.


#9820
Verthel
Participant

Tu suis le tuto du site, en prenant la nouvelle version de kopernicus qui est compatible avec KSP 1.4.5 (https://forum.kerbalspaceprogram.com/index.php?/topic/140580-145-4-131-13-kopernicus-kittopiatech/)

Tu installe la version 1.3.1 de RSS et SSRSS. Ca met le message d’erreur que j’ai posté, mais il parait que c’est normal.

Entretemps il y a eu une mise à jour de RSS en 1.4.5 : https://forum.kerbalspaceprogram.com/index.php?/topic/177216-145-real-solar-system-v131-03-sep-2018/

Je ne sais pas si ça marche mieux pour SSRSS, je n’ai pas refait l’installation.

  • Cette réponse a été modifiée le il y a 3 années par Verthel.