Répondre à : Votre must have ?

Connectez-vous.

Mot de passe oublié ?

Inscrivez-vous.


#8063
yexank
Participant

En fait, c’est la version 1.3.0 qu’il faut prendre visiblement 😉

Parfois, certains mods ne nécessite pas d’être recompilé, donc ils fonctionnent sur plusieurs versions.

ATTENTION a bien suivre les instruction en bas du lien que je t’ai filé:

TO INSTALL:

  1. Drop the StockVisualEnhancements Folder into your GameData Folder
  2. Download and install SVE Textures
    https://github.com/Galileo88/StockVisualEnhancements/releases/tag/1.0.6
  3. Download and install EnvironmentalVisualEnhancements (Not the Configs)
    https://github.com/WazWaz/EnvironmentalVisualEnhancements/releases
  4. Download and install the latest Module Manager
    http://forum.kerbalspaceprogram.com/index.php?/topic/50533-130-module-manager-280-may-26th-2017-better-late-than-never/

Optional(recommended) mods: