Répondre à : Guide d'installation du mod SSRSS

Connectez-vous.

Mot de passe oublié ?

Inscrivez-vous.


#3095
Dakitess
Admin KSC

Je pense que oui, du coup, vu que les mods sont mis à jour en 1.3 : une installation KSP 1.2.2 doit être bloquante.

C’est ça le pépin avec les MaJ, même quand on veut revenir en arrière, les mods ont continué d’avancer et certains n’archivent pas les versions précédentes…

D’ou l’intérêt de bien mettre de côté des dossiers successifs de backup, et de ne jamais jouer sur Steam qui se met à jour sans rien demander à personne 😉

------------ L'ensemble de mes créations ---------------- Challenge KSC2 - VENERA ! ----------------------- Ma chaîne Youtube ! ----------------------------------