Répondre à : Infernal Robotics

Connectez-vous.

Mot de passe oublié ?

Inscrivez-vous.


#11603
Dakitess
Admin KSC

Sauf erreur, il faut utiliser une version spécifique de Infernal Robotics pour KSP 1.7, le mod n’est tenu à jour que partiellement. Je crois que Tony en a justement décliné une version compatible !

Pour les tutos, mmmh, je n’en trouve pas de récent, je vais demander sur Discord.

------------ L'ensemble de mes créations ---------------- Challenge KSC2 - VENERA ! ----------------------- Ma chaîne Youtube ! ----------------------------------